Opened 10 years ago

Closed 7 years ago

#101 closed bug (wontfix)

404/dead links in FAQ page

Reported by: Ocal5 Owned by: guaka
Priority: minor Milestone:
Component: BW General Keywords: translation
Cc:

Description

Thanks to joel (bw:jotak)

http://www.bewelcome.org/faq.php

under "How do I find accommodation?" : Map, Forum and Search tool are dead links.

I haven't found the link for Map, but Forum should apparently be

http://www.bewelcome.org/tb/forums

and Search tool should apparently be

http://www.bewelcome.org/findpeople.php

Change History (5)

comment:1 in reply to: ↑ description Changed 10 years ago by anonymous

  • Component changed from BV Forum to BW General

Replying to Ocal5:

Thanks to joel (bw:jotak)

http://www.bewelcome.org/faq.php

under "How do I find accommodation?" : Map, Forum and Search tool are dead links.

I haven't found the link for Map, but Forum should apparently be

http://www.bewelcome.org/tb/forums

and Search tool should apparently be

http://www.bewelcome.org/findpeople.php

comment:2 Changed 10 years ago by guaka

  • follow_up set to none
  • freq_reported set to 1
  • Owner set to guaka
  • show_on_bw set to 0

comment:3 Changed 10 years ago by guaka

It needs to be fixed in the translation tool.
And I just made a mistake by changing "nl" to "en" and now the English FaqA_FindingTravelCompanions is in Dutch: see #498.

comment:4 Changed 10 years ago by guaka

  • Keywords translation added; 404 dead link FAQ removed

comment:5 Changed 7 years ago by globetrotter_tt

  • Resolution set to wontfix
  • Status changed from new to closed

We don't use this code anymore.

Note: See TracTickets for help on using tickets.