Opened 10 years ago

Closed 9 years ago

#103 closed bug (invalid)

Display of the media page not proper

Reported by: Ocal5 Owned by: micha
Priority: minor Milestone:
Component: BV Joomla Keywords: Media Joomla BV Volunteer
Cc:

Description

Thanks to kiwiflave :

Link Problem in Joomla at

http://www.bevolunteer.org/joomla/index.php/Press%20Information?Itemid=52&option=com_docman

The navigation link shows:

<span><![CDATA[Press Information]]></span>

Fixing it would be nice because everything else is displaying properly !

Change History (4)

comment:1 follow-up: Changed 10 years ago by Ocal5

Latest News => OK
Press Information => BAD
Partners and Cooperation => OK
Web Links => BAD
Donate! => BAD

and since the one who will fix it will have access to theses pages, I think it would be very nice to explain that we NEED a Paypal account to donate money.

comment:2 in reply to: ↑ 1 ; follow-up: Changed 10 years ago by micha

  • Owner set to micha
  • Status changed from new to assigned

Replying to Ocal5:

and since the one who will fix it will have access to theses pages, I think it would be very nice to explain that we NEED a Paypal account to donate money.

I will add this explanation to the Donate-Process. But the problem with the "breadcrumb"-menu is caused by the old Joomla-version that we use. We won't be able to change it until we update our version of Joomla - which I would highly appriciate.

comment:3 in reply to: ↑ 2 Changed 10 years ago by Ocal5

Joomla is not up to date ???

I don't know a lot about that, but I've hear a lot of times "hacks" due to old versions of Joomla :/

Thanks for donate process explanation ;)

comment:4 Changed 9 years ago by micha

  • follow_up set to none
  • freq_reported set to 1
  • Resolution set to invalid
  • show_on_bw set to 0
  • Status changed from assigned to closed

As we decided to get rid of the joomla-install and come up with a different media page solution, I will close this ticket.

Note: See TracTickets for help on using tickets.