Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#104 closed bug (worksforme)

menu css on test doesn't work in opera

Reported by: lemon-head Owned by:
Priority: major Milestone: 0.1-outreach-release
Component: BW Layout Keywords: css, menu, opera
Cc:

Description

Please have a look at the screenshot..

(how can i include a screenshot in trac?)

Attachments (1)

menu on test.jpg (68.6 KB) - added by lemon-head 10 years ago.
broken css in menu

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by lemon-head

broken css in menu

comment:1 Changed 10 years ago by globetrotter_tt

  • Resolution set to worksforme
  • Status changed from new to closed

Seems like that this was fixed. I could not see any problems on my Opera (9.23)

comment:2 Changed 10 years ago by micha

  • Milestone set to 0.1-outreach-release
  • version set to test

the problem in Opera (and Safari by the way...) was caused by a deactivated piece of code. I removed it with the last commit. Please check if the problem occurs again (on test.bewelcome.org) and in case reopen this ticket!

Note: See TracTickets for help on using tickets.