Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#1088 closed bug (fixed)

two bugs in blog management

Reported by: enriqueguillen Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Blogs Keywords: blog
Cc:

Description

First, when you try to delete a blog in http://www.bewelcome.org/blog/cat a error msg appears. (ugly msg, florian says)

Second, Checking my blog entries on top of each entry I have a "is_protected" title="is_protected" /> " - which appears in purple (this normally means it has to be translated - text written - but what text??)

I could not check the bugs myself because I have no blog entries.

Change History (3)

comment:1 Changed 9 years ago by globetrotter_tt

  • Component changed from unknown to BW Blogs

comment:2 Changed 6 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

Can't reproduce this anymore. It was probably fixes during the last three years.

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.