Opened 9 years ago

Closed 8 years ago

Last modified 5 years ago

#1111 closed bug (duplicate)

cannot delete pictures from gallery

Reported by: enriqueguillen Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Gallery Keywords: cannot delete pictures
Cc: micha@…

Description

When I try to delete pictures from "my gallery" and I click the "delete" buttom I get an error message:

Notice: Undefined index: gallery in /home/bwrox/www.bewelcome.org/build/gallery/gallery.model.php on line 202

Notice: Undefined index: gallery in /home/bwrox/www.bewelcome.org/build/gallery/gallery.model.php on line 208

Warning: Cannot modify header information - headers already sent by (output started at /home/bwrox/www.bewelcome.org/build/gallery/gallery.model.php:202) in /home/bwrox/www.bewelcome.org/lib/handler/posthandler.lib.php on line 121

Change History (3)

comment:1 Changed 8 years ago by micha

  • Cc micha@… added
  • Component changed from BW Profile to BW Gallery
  • follow_up changed from none to test on production

Enrique, do you still get that error? We did a major update of the gallery lately.

comment:2 Changed 8 years ago by fake51

  • follow_up changed from test on production to none
  • Resolution set to duplicate
  • Status changed from new to closed

closed as duplicate of TM(1133)?

comment:3 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.