Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#1123 closed bug (invalid)

Membersearch broken by refused API-key from Google

Reported by: midsch Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Search Keywords: Search Google API
Cc:

Description

http://www.bewelcome.org/searchmembers isn't usable because of this error:

"The Google Maps API server rejected your request. This could be because the API key used on this site was registered for a different web site. You can generate a new key for this web site at http://code.google.com/apis/maps/."

Key expired?

Change History (7)

comment:1 Changed 10 years ago by micha

  • Resolution set to worksforme
  • Status changed from new to closed

Must have been a temporary problem. Couldn't repeat the bug.

comment:2 Changed 10 years ago by midsch

Can't reproduce it today anymore as well. Maybe connected to the server rebboot.

comment:3 Changed 10 years ago by midsch

  • Priority changed from critical to major
  • Resolution worksforme deleted
  • Status changed from closed to reopened

This is happening again using Iceweasel (=FF 3.0.7) with nothing blocked.

With Konqueror I don't get the API-message, but the googlemaps stuff isn't displayed as well.

(Found a couch via CS though ...)

comment:4 Changed 10 years ago by midsch

Same error message at: http://www.bewelcome.org/blog

comment:5 Changed 10 years ago by midsch

I digged a bit into it and it seems to be a matter of using http or https, so: https://www.bewelcome.org/searchmembers works (right now), also https://www.bewelcome.org/blog. But this is just a hackaround as BW is switching of https actively from link to link.

comment:6 Changed 9 years ago by midsch

  • Resolution set to invalid
  • Status changed from reopened to closed

A possible reason: a wrong referer forced by privacy mode / anti-snoop-tools or missconfigured http/https-settings. Ocassionaly this happens for me on random pages, using different browsers / systems.

comment:7 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.