Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#1125 closed bug (wontfix)

argentina in venezuela!!

Reported by: enriqueguillen Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Geo Keywords: argentina in venezuela
Cc:

Description

http://www.bewelcome.org/places/VE/Distrito%20Federal

In the geo database, the federal disctrict (Buenos Aires in Argentina) appears in Venezuela.

Change History (3)

comment:1 Changed 10 years ago by crumbking

I'm not sure but maybe it is called

Argentina > Provincia de Buenos Aires

http://www.bewelcome.org/places/AR/Provincia%20de%20Buenos%20Aires

comment:2 Changed 6 years ago by globetrotter_tt

  • Resolution set to wontfix
  • Status changed from new to closed

I was not able to reproduce this anymore.

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.