Opened 9 years ago

Closed 8 years ago

Last modified 6 years ago

#1149 closed bug (wontfix)

problem with pictures (this one goes for micha-lupochen)

Reported by: enriqueguillen Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Profile Keywords: deleted and new pictures
Cc: jyhegron@…

Description

Let's see if I can explain it well. I deleted two pictures and upload a new one in my profile. The old pictures are the ones I am standing up. The new one is the one I am smoking a cigarrette. When I go to bw main page or to http://www.bewelcome.org/people/enriqueguillen I see the old pic. When I go to my account http://www.bewelcome.org/bw/member.php?cid=enriqueguillen I see the new one.

Change History (3)

comment:1 Changed 9 years ago by jeanyves

  • Cc jyhegron@… added
  • Component changed from unknown to BW Profile

The problem is that enrqique has upload a new picture with the old editmyprofile (the one where he smokes _ Quique you are smoking too much-). This picture is not used by new profile, but still visible in old profile.

Nothing is broken in fact, but this is a bit messy

comment:2 Changed 8 years ago by globetrotter_tt

  • Resolution set to wontfix
  • Status changed from new to closed

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.