Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1170 closed volunteer attention (fixed)

left pane text not displayed

Reported by: bentivoglia Owned by: micha
Priority: major Milestone: Legacy Resolved
Component: BW Layout Keywords:
Cc:

Description

BW Rox version: user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 request uri: http://www.bewelcome.org/faq

The headers in the left pane of the faq-page are not displayed properly. Part of it hides behind the right pane of the screen.

Change History (4)

comment:1 Changed 10 years ago by micha

Can't reproduce the layout problem. I'm pretty sure it's the cut text and the '...' that leads to confusion here.. Waiting for feedback on this. Otherwise I will close this ticket as 'worksforme'

comment:2 Changed 10 years ago by micha

  • Owner set to micha

comment:3 Changed 10 years ago by micha

  • follow_up changed from review code to none
  • Resolution set to fixed
  • Status changed from new to closed

We fixed that with the new design. Closing ticket.

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.