Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1179 closed bug (fixed)

Feedback submit is broken - production

Reported by: crumbking Owned by: fake51
Priority: critical Milestone: Legacy Resolved
Component: BW General Keywords:
Cc:

Description

http://www.bewelcome.org/about/feedback/submit

no login:

after submit I get the following error:

Warning: FeedbackModel::require_once(/home/bwrox/www.bewelcome.org/lib/misc/swift-mailer/lib/swift_required.php) http://www.bewelcome.org/about/feedback/function.FeedbackModel-require-once function.FeedbackModel-require-once: failed to open stream: No such file or directory in /home/bwrox/www.bewelcome.org/build/about/feedback.model.php on line 84

Fatal error: FeedbackModel::require_once() http://www.bewelcome.org/about/feedback/function.require function.require: Failed opening required '/home/bwrox/www.bewelcome.org/lib/misc/swift-mailer/lib/swift_required.php' (include_path='!.:/usr/share/php:/usr/share/pear') in /home/bwrox/www.bewelcome.org/build/about/feedback.model.php on line 84

Change History (5)

comment:1 Changed 9 years ago by fake51

  • follow_up changed from none to release
  • Owner set to fake51

I believe this should be fixed now - please give it a test

comment:2 Changed 9 years ago by crumbking

Well I dont get the error anymore and I was able to submit

Somebody from feedback team should check.

comment:3 Changed 9 years ago by micha

  • Resolution set to fixed
  • Status changed from new to closed

fixed. Quique replied and told me he received all the feedback.

comment:4 Changed 9 years ago by micha

  • follow_up changed from release to none

comment:5 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
  • Summary changed from feedback submit is broken - production to Feedback submit is broken - production
Note: See TracTickets for help on using tickets.