Opened 8 years ago

Closed 5 years ago

#1180 closed improve feature (worksforme)

layout forum (categories view via preferences)

Reported by: crumbking Owned by:
Priority: major Milestone: unassigned
Component: BW Forum Keywords:
Cc:

Description

If you switch the view to categories in preferneces the layout looks very strange in the forum overview

Attachments (1)

bug_forum.JPG (45.7 KB) - added by crumbking 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by crumbking

comment:1 Changed 8 years ago by globetrotter_tt

  • Component changed from unknown to BW Layout

comment:2 Changed 5 years ago by TimLoal

  • Component changed from BW Layout to BW Forum
  • Type changed from unknown to improve feature

comment:3 Changed 5 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:4 Changed 5 years ago by planetcruiser

  • Milestone set to unassigned
  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce, looks like it was fixed in the meantime

Note: See TracTickets for help on using tickets.