Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1189 closed improve feature (fixed)

wrong header information in sent message

Reported by: bentivoglia Owned by: globetrotter_tt
Priority: major Milestone: new design bugfixing
Component: BW Mail Keywords: header information
Cc:

Description

When a sent message is displayed, the header contains partly wrong, partly inconsistent information.

  • Time stamp is 1999/11/30 00:00 for all messages
  • The header contains screen name and avatar of the addressee, but location and language proficiency of the sender. This is inconsistent

BW Rox version: user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 request uri: http://www.bewelcome.org/messages/15513

Change History (8)

comment:1 Changed 9 years ago by crumbking

  • Milestone changed from unassigned to new design bugfixing

comment:2 Changed 9 years ago by globetrotter_tt

Can't reproduce this error. The only thing wrong for me is the active yellow buble on Messages Received insted of Messages sent when i open an already sent message.

comment:3 Changed 9 years ago by crumbking

I can reproduce that.


If you are in the message sent tab and open a send message there is written LEFT: message to userXXX and RIGHT: information about myself (language, address etc.)

The RIGHT infos have to be replaced with the information about the recipient.

comment:4 Changed 9 years ago by crumbking

  • freq_reported changed from 1 to 3

related ticket: ticket:1217

reported 3 times now

comment:5 Changed 9 years ago by crumbking

  • Owner set to globetrotter_tt

another report ticket:1197 Same issue.

comment:6 Changed 9 years ago by crumbking

related issue (message app.) ticket:1198

comment:7 Changed 9 years ago by micha

  • follow_up changed from review code to none
  • Resolution set to fixed
  • Status changed from new to closed

fixed.

comment:8 Changed 9 years ago by crumbking

@micha while you fix things here, could you have a look at ticket:1198

this seems still be vaild (Incorrect Tab Focus when opening sent message)

Note: See TracTickets for help on using tickets.