Opened 9 years ago

Closed 5 years ago

#1194 closed improve feature (worksforme)

groups overview does not show new threads

Reported by: crumbking Owned by: fake51
Priority: major Milestone: unassigned
Component: BW Group Keywords: easy
Cc:

Description

http://www.bewelcome.org/groups

There is a line called "New Forum Threads:" which does not show any new thread but there are some new threads (example design group)

Attachments (1)

bug123.PNG (101.8 KB) - added by crumbking 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by globetrotter_tt

  • Owner changed from Fake51 to fake51

comment:2 Changed 9 years ago by fake51

Could you test this again? I can't reproduce the error, I can see forum posts on the group start pages

Changed 9 years ago by crumbking

comment:3 Changed 9 years ago by crumbking

see the red lines in the attachment...

comment:4 Changed 6 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:5 Changed 6 years ago by midsch

  • Keywords easy added
  • Milestone set to unassigned

comment:6 Changed 5 years ago by lantti

Can we just simply drop the line saying "New Forum Threads:"? I can't find anything that implements that feature and I don't feel like implementing it myself.

comment:7 Changed 5 years ago by Tsjoek

  • Resolution set to worksforme
  • Status changed from new to closed

Was fixed a while ago. The line now says : "Last Post" and really contains the promised information.

Note: See TracTickets for help on using tickets.