Opened 10 years ago

Closed 8 years ago

Last modified 5 years ago

#121 closed bug (fixed)

Blogs: bug when editting blog post

Reported by: micha Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Blogs Keywords: blog posts
Cc:

Description

when editting a blog post I had written, in the tab “tags”, after changing the category and added a tag, I hit save and got a white page with:

Fatal error: Call to undefined method BlogController::isUserBlogCategory() in /var/www/html/newlayout/build/blog/blog.ctrl.php on line 324

(Opened by Pierre-Charles (pietshah))

Change History (5)

comment:1 Changed 9 years ago by guaka

  • follow_up set to none
  • freq_reported set to 1
  • show_on_bw set to 0

Does this still happen?

comment:2 Changed 9 years ago by feuerdaemon

  • Milestone changed from unassigned to Bugs - not sheduled

comment:3 Changed 9 years ago by philipp

  • Milestone changed from Bugs - not sheduled to unassigned

Milestone Bugs - not sheduled deleted

comment:4 Changed 8 years ago by crumbking

  • Resolution set to fixed
  • Status changed from new to closed

I can't reproduce it while adding a tag and choosing a category.

I close the ticket.

comment:5 Changed 5 years ago by TimLoal

  • Component changed from BW General to BW Blogs
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.