Opened 10 years ago

Closed 5 years ago

Last modified 5 years ago

#122 closed bug (invalid)

The server doesn't send anymore emails to @list.ru

Reported by: Alban (Ocal5) Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Mail Keywords: email address support tool
Cc: Karl, Richter-Trummer, (karlrt), ocal5@…

Description

Hello,

It’s Irina (Irinka) who have contact me about that.

In the support tool, it takes a LOT of time to get windows in order to answer to her, and there is an error message :

"invalid k4@… (no mail exchanger (mx) found!)"

Her problem is regarding the fact that she don’t recieves any “you get a new message” email in her mail-box since 20-Sept-2007. With the Support tool, (who use the bewelcome.org server ;) ) it’s the same : no way to send email !

I’ve try to change my email to a one on the same server (list.ru ... you can get it from mail.ru) and the “test” email is not working, (I’ve wait 10 minutes, and on my main adress it’s working with the speed of light !)

It’s the same with mail.ru (but it’s working for me if someone write to me on this one)

is there a problem with .ru domains ? =⇒ That’s really urgent so !

thanks

Change History (7)

comment:1 Changed 10 years ago by micha

  • Cc Karl Richter-Trummer (karlrt) added
  • Owner changed from Friedrich Pfitzmann (pfitz) to micha
  • Reporter changed from micha to Alban (Ocal5)
  • Status changed from new to assigned

Comment by Alban (Ocal5) - Wednesday, 12 September 2007, 11:10 GMT+1

she say (and it's very great that she remember that) :

"I am afraid there can be problems with the whole mail server in general - as I remember once we had it with HC. This means BeWelcome can be blacklisted in general there - which I cannot understand. If it is the case it is really bad and we should search for a way to fix it as many Russian members use this service."

For test purpose, you can use this account :

user : ocal5 (sorry) @ list.ru / password : bewelcome ; on mail.ru server
Comment by Karl Richter-Trummer (karlrt) - Wednesday, 12 September 2007, 11:39 GMT+1

  • Field changed: Status (Unconfirmed → New)

yeah, it could be a problem that on this server ( i dont think theres a difference in mail.ru and list.ru cause its the same company? ) bewelcome is blacklisted :( but i dont know, first, we should check if that could be our problem!

thanks alban for creating a test account, Who is able to do some checks from bewelcome, somebody who gets the server logs?
Comment by Alban (Ocal5) - Wednesday, 12 September 2007, 13:38 GMT+1

Irina have try with other russian mail servers (yandex.ru), it's working, but not for mail.ru and list.ru (theses 2 ones are using the same server)
Comment by Hannu Kröger (hkroger) - Wednesday, 12 September 2007, 14:09 GMT+1

It is a DNS problem with those domain names. We are investigating.
Comment by Friedrich Pfitzmann (pfitz) - Wednesday, 12 September 2007, 15:16 GMT+1

There seems to be a problem at our hosting company with the routing to the servers .. i send the already an email.
Comment by jeanyves hégron (jeanyves) - Thursday, 13 September 2007, 13:15 GMT+1

I just open a ticket (in french I think it will be faster) to ovh

type de support: domaines / dns / mail

message de: JY Hégron HCVol répondre à: jyhegron@…;bewelcomeadmin@… sujet: Problème d'accès à mail.ru Voici le message que vous avez rédigé: concerne: sd.loc.start100m Bonjour Nous avons besoin d'envoyer des emails sur un provider russe mxs.mail.ru (pour contacter une adresse en xxx@…) nous avons pu constater qu'un ping mxs.mail.ru n'était pas résolu par votre configuration DNS Nous avons configurer un open DNS en lieu et place Le ping fonctionne par contre, nous essayons un traceroute et le résultat en est : <fpfitzmann@ns20516 ~>$ traceroute mxs.mail.ru traceroute to mxs.mail.ru (194.67.23.20), 30 hops max, 40 byte packets 1 rbx-7-m1.routers.ovh.net (91.121.1.253) 0.874 ms 0.991 ms 1.112 ms 2 rbx-2-6k.routers.ovh.net (213.251.191.2) 0.816 ms * * 3 010G.p19-7-6k.routers.ovh.net (213.186.32.202) 4.329 ms * * 4 th2-1-6k.routers.ovh.net (213.186.32.4) 4.954 ms * * 5 * * * 6 * * * 7 * * * Il semble que le réseau OVH.NET ne route pas jusqu'à ce serveur pourriez vous corriger ou nous indiquer où se situe le problème ? JeanYves? Hégron Merci
Comment by Alban (Ocal5) - Thursday, 13 September 2007, 13:24 GMT+1

Sorry to don't be funny, but since this night it doesn't work to me on @yahoo.fr, other providers too, it seems (I've check).

JY, you speak about an open DNS, should it works fine with any email adress with ? Thanks for you ticket to OVH & your work.
Comment by Friedrich Pfitzmann (pfitz) - Thursday, 13 September 2007, 13:34 GMT+1

I already changed our resolve.conf to use the opendns server from http://www.opendns.com/.

They resolve the ips .. but there seems a little routing problem in the ovh network. The german support told me he can confirm this problem but is not responsible for french customers.

@Alban I can't see anything strange in the logs or mailqueue besides the emails to list.ru/mail.ru ... If you really think there is a problem with other providers i need more details

@jeanyves thanks for posting the ticket !
Comment by Alban (Ocal5) - Thursday, 13 September 2007, 13:52 GMT+1

I've log-in bewelcome.org, after checking my emails : there was a new message, and I've check again after : no emails to tell me about in mailbox. Since I've done some try yesterday, I've check in my profile, it was the right one. I've try to send a "test" email on, nothing... (@yahoo.fr). I've try with my company email (@nhk.fr ; who is provide by kddi), and no test emails in inbox. And it was working fine and quick yesterday.
Comment by Alban (Ocal5) - Thursday, 13 September 2007, 20:16 GMT+1

Now, I've got a new message in my inbox, (2 hours ago), but no test email working.
Comment by Friedrich Pfitzmann (pfitz) - Thursday, 13 September 2007, 21:44 GMT+1

so you login on the mainsite (bewelcome.org) .. how do you then try to send the "testemail" ?

cause from the hardwareside it seems there are no problems.. maybe there is an bug inside bewelcome code...
Comment by Alban (Ocal5) - Thursday, 13 September 2007, 22:11 GMT+1

Yes. I login on the mainsite, go to http://www.bewelcome.org/editmyprofile.php, and there is a box "Test email" on the right of box where we can put our email adress. I've use this tool 3 days ago, with success. Thanks.
Comment by Alban (Ocal5) - Thursday, 13 September 2007, 22:12 GMT+1

Something else : My message is show as "21:11 GMT", but it's 22:11 GMT in the real world :D
Comment by Alban (Ocal5) - Friday, 14 September 2007, 11:34 GMT+1

With Friedrich, we have done some little tests this morning :

  • new messages in inbox ⇒ bewelcome server sent email to my yahoo.fr mailbox, and I can read it ( :D )
  • push "email test" in profile ⇒ bewelcome server seems to don't do anything, and there is nothing new in my yahoo.fr or other, mailbox.

Regarless that, it's now 11H36 GMT ;)
Comment by Friedrich Pfitzmann (pfitz) - Wednesday, 26 September 2007, 11:09 GMT+1

Okay ... finally OVH comiited that there is a problem reaching mail.ru .. now we can only wait until they fix it ..

comment:2 Changed 10 years ago by fpfitzmann

  • Resolution set to fixed
  • Status changed from assigned to closed

ovh solved the problem in their network and we can reach mail.ru now

comment:3 Changed 8 years ago by ocal5

  • Cc ocal5@… added
  • follow_up set to none
  • freq_reported set to 1
  • Resolution fixed deleted
  • show_on_bw set to 0
  • Status changed from closed to reopened

Thanks
silvan.bruegger @ students.unibe.ch

Feedback from
Category BugProblem?
Using Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.12)
Gecko/2009070611 Firefox/3.0.12 languages:de-de,de;q=0.8,en-us;q=0.5,en;q=0.3
(188.155.136.15)
Hi!

Sending an invitation to an address which ends on mail.ru ,
I get

host mxs.mail.ru[94.100.176.20] said: 550 Access

from ip address 91.121.158.43 blocked. Visit
http://win.mail.ru/cgi-bin/support_bl?ip=91.121.158.43 (in reply to RCPT TO
command)

I've already submitted that to the url which is indicated above.

comment:4 Changed 8 years ago by micha

  • Owner micha deleted
  • Status changed from reopened to new

comment:5 Changed 6 years ago by globetrotter_tt

  • Component changed from unknown to BW Mail

comment:6 Changed 5 years ago by TimLoal

  • Resolution set to invalid
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with sending email to Russian providers.

LnP

comment:7 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.