Opened 9 years ago

Closed 9 years ago

#1230 closed bug (wontfix)

RSS on Blogs

Reported by: fabzgy Owned by:
Priority: major Milestone: new design bugfixing
Component: BW Blogs Keywords:
Cc:

Description

Hi devs,

My RSS Reader does not display the last two posts of http://www.bewelcome.org/blog/mabe/

So "MfG in die Tonne treten!" and "auf los geht es los" are not displayed.

Could you please take care of that?

thx Fabzgy

Change History (10)

comment:1 Changed 9 years ago by crumbking

  • Milestone changed from unassigned to new design bugfixing

comment:2 Changed 9 years ago by crumbking

  • freq_reported changed from 2 to 3
  • version set to production

I can reproduce that ... does not show up in my reader.

comment:3 Changed 9 years ago by micha

  • Owner set to micha

comment:4 Changed 9 years ago by micha

  • Owner micha deleted

comment:5 Changed 9 years ago by philipp

can't reproduce - both posts show up in my rss

comment:6 Changed 9 years ago by jeanyves

I check the database and didn't find problem.

What I checked: if the blog was having flag private: it hasn't (and in fact it doesn't matter, the rss doesn't consider it).

I check the query from the RSS page which differs in structure from the blog model page one, but according to my test the results are the same.

I found nothing

I can't reproduce

I have added a log (long ago, when I restricted the view in RSS for private forum post) to record teh RSS page activity. I suggess that the next time the problem is detected, we immediately look to the log to see if the RSS page is effectively run or not.

comment:7 Changed 9 years ago by crumbking

I checked again. Now I find the entry "auf los geht es los"

But a lot of others are missing:

Nuclear Story

Donube Delta

Timisoara

all by mabe

comment:8 Changed 9 years ago by crumbking

maybe something wrong with my google reader?

comment:9 Changed 9 years ago by globetrotter_tt

I could not reproduce this now. Is it fixed?

comment:10 Changed 9 years ago by crumbking

  • Resolution set to wontfix
  • Status changed from new to closed

local problem, I would say... lets close this one... I couldn't reproduce...

Note: See TracTickets for help on using tickets.