Opened 9 years ago

Closed 6 years ago

#1252 closed bug (fixed)

Problem login in after confirmation link when your are invited in a group

Reported by: jeanyves Owned by: Fake51
Priority: minor Milestone: unassigned
Component: BW Group Keywords: groups login
Cc: fake51

Description

The link works fine, but if you are not logged in, you are requested to log, and after loging in you are not forwarded to the initial page

This is minor bug, but it is annoying

Change History (2)

comment:1 Changed 6 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:2 Changed 6 years ago by globetrotter_tt

  • Milestone set to unassigned
  • Resolution set to fixed
  • Status changed from new to closed

I could not reproduce this anymore.

Note: See TracTickets for help on using tickets.