Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1268 closed bug (fixed)

needmore message - broken links

Reported by: claudiaa Owned by: globetrotter_tt
Priority: blocker Milestone: Rox Framework, Upgrade
Component: unknown Keywords: needmore, broken link
Cc:

Description

members who did not provide complete data get a message asking them to do so. However they can't, since the links in the message do not work

Change History (7)

comment:1 Changed 9 years ago by globetrotter_tt

  • follow_up changed from none to review code
  • Priority changed from major to critical

comment:2 Changed 9 years ago by crumbking

  • Milestone changed from unassigned to Rox Framework, Upgrade

comment:3 Changed 9 years ago by globetrotter_tt

  • Owner set to globetrotter_tt
  • Status changed from new to assigned

comment:4 Changed 9 years ago by globetrotter_tt

Could you specify which link is not working, please?

comment:5 Changed 9 years ago by globetrotter_tt

  • Priority changed from critical to blocker

Damn - this is still valid. The link goes to ".../bw/login.php?Username=testpending1327" which leads to ".../bw/main.php" after loggin in.

Marked this as blocker now

comment:6 Changed 9 years ago by fake51

  • follow_up changed from review code to release
  • Resolution set to fixed
  • Status changed from assigned to closed

This should be fixed now - changed on live, tested with a new user ('blahtestuser' - feel free to reject that one)

comment:7 Changed 9 years ago by globetrotter_tt

  • follow_up changed from release to none

I tested it also, the links are correct and the profile was set to pening after editing the address

Note: See TracTickets for help on using tickets.