Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#1281 closed bug (invalid)

Subscription to Forum by tag doesn't work

Reported by: jeanyves Owned by: jeanyves
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords: forum subscription
Cc:

Description

I just realizd that the id of the members subscribing was always set to 0 in the subscription list. It cannot work.

Change History (5)

comment:1 Changed 8 years ago by jeanyves

You can subscribe but you never receive notification

the reason is that the Id of the member is not stored in members_tags_subscribed.IdSubscriber

it is easy to fix

comment:2 Changed 8 years ago by jeanyves

There is also a logs which show that some not logged members (google robot I think) are trying to subscribe to forum tags just because the link for subscription is visible for not logged dmembers

comment:3 Changed 8 years ago by jeanyves

Well, the my assumption might be wrong. It is needed to first solve the not logged members subscription and then to check again if subscription to tag allows teh subscriber to receive a notification when something happen with such a tag

comment:4 Changed 6 years ago by TimLoal

  • Resolution set to invalid
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

comment:5 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.