Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#1294 closed bug (fixed)

It is possible to create an empty post

Reported by: jeanyves Owned by: jeanyves
Priority: minor Milestone: Legacy Resolved
Component: BW Forum Keywords:
Cc:

Description

Still the same problem: this results in a empty Sentence field in teh translations table.

This is not a bug problem, but since it is usually a clue that something has gone wrong, it is to avoid. In such case, the creation of the empty post should be refused

Change History (3)

comment:1 Changed 9 years ago by globetrotter_tt

  • Component changed from BV Forum to BW Forum

comment:2 Changed 6 years ago by TimLoal

  • Resolution set to fixed
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.