Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1295 closed bug (worksforme)

password recovery too slow

Reported by: kiwiflave Owned by: fake51
Priority: major Milestone: Legacy Resolved
Component: BW Profile Keywords: password recovery
Cc:

Description

A user just told me that it took the BW system 3 days to send him a new password. Is that normal? It should be 3 minutes, entirely automatized. Can we improve that?

BW Rox version: user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 (.NET CLR 3.5.30729) request uri: http://www.bewelcome.org/

Change History (4)

comment:1 Changed 9 years ago by fake51

  • Component changed from BW Database to BW Profile
  • Owner set to fake51
  • Type changed from improve feature to bug

Sounds as if something didn't work as it should, I'll look into it

comment:2 Changed 9 years ago by fake51

Can't reproduce it, just had my password resent and appeared within 5 mins. The cause could be the recent server switch, as emails were down for a while during that.

comment:3 Changed 9 years ago by fake51

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.