Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#1309 closed bug (invalid)

Wiki editing error / http://www.bewelcome.org/wiki/edit/Free%20Software

Reported by: crumbking Owned by:
Priority: minor Milestone: Legacy Resolved
Component: BW General Keywords: wiki
Cc:

Description

Edit 'Free Software'

WikiErrVersionSave

This work is licenced under a Creative Commons Licence.
( ! ) Warning: Cannot modify header information - headers already sent by (output started at /home/bwrox/www.bewelcome.org/build/wiki/wiki.ctrl.php:184) in /home/bwrox/www.bewelcome.org/build/wiki/wiki.ctrl.php on line 48
Call Stack
#TimeMemoryFunctionLocation
10.000277408{main}( )../index.php:0
20.0021329160RoxLauncher->launch( )../index.php:62
30.0191695504RoxLauncher->chooseAndRunApplication( )../roxlauncher.php:22
40.02391203152RoxFrontRouter->route( )../roxlauncher.php:68
50.02901558100RoxFrontRouter->route_normal( )../roxfrontrouter.class.php:34
60.02901558100RoxFrontRouter->traditionalPostHandling( )../roxfrontrouter.class.php:214
70.02971639056PPostHandler::get( )../roxfrontrouter.class.php:248
80.02971639224PPostHandler->save( )../posthandler.lib.php:51
90.03171776868call_user_func ( )../posthandler.lib.php:101
100.03171776868WikiController->editProcess( )../posthandler.lib.php:0
110.06384242284header ( )../wiki.ctrl.php:48

Change History (4)

comment:1 Changed 9 years ago by fake51

Can't seem to reproduce this - I clicked on edit and then saved the page, worked fine. What changes did you introduce on the page before saving it?

comment:2 Changed 9 years ago by crumbking

I tried again.

Seems this happens if you click on edit. Than you change/not change some things. You hit the save button. After that you look to the new page and wanna change something again. Therfore I hit the "back" button in the browser and then I come back to the "edit" screen. I change/not change something and hit the save button. Than you get the error above.

Seems like it happens because I use the "back" function of the firefox browser instead of scrolling down to use "edit" button on this page: http://www.bewelcome.org/wiki/free%20software?thankyou=1?

Work around could be:

  • In the frame "Thanks for your contribution!" we could add "edit again"
  • install a preview function for the wiki
  • avoid the error while using the "back" function of the browser

comment:3 Changed 6 years ago by TimLoal

  • Resolution set to invalid
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.