Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1321 closed bug (fixed)

a part of the text box missing on forums

Reported by: bikepunk Owned by: globetrotter_tt
Priority: major Milestone: Legacy Resolved
Component: BW Layout Keywords: forum text box
Cc:

Description

BW Rox version: user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 request uri: http://www.bewelcome.org/forums

while writing a reply in the forum, it's missing a small part of the text box on the right side (it seems to be a few milimeters) and when you write a long line, it makes an horizontal scroll bar while I expect to get at the next line (like in this trac text box for example). I'm not shure the later is a bug though.

Change History (13)

comment:1 Changed 9 years ago by globetrotter_tt

  • Component changed from BV Forum to BW Layout
  • Owner set to globetrotter_tt
  • Status changed from new to assigned

comment:2 Changed 9 years ago by globetrotter_tt

Could you check again on http://test.bewelcome.org/forums/new please?

Also try it on different browsers and screen resolutions.

comment:3 Changed 9 years ago by globetrotter_tt

  • follow_up changed from none to test

comment:4 Changed 9 years ago by bikepunk

I cannot display http://test.bewelcome.org/forums/new since I cannot login test.bewelcome.org

should I create a profile there to do so ?

comment:5 Changed 9 years ago by globetrotter_tt

You can either create a new account or use one of the dummy profiles i.e. "henri" Password should be just "password"

comment:6 Changed 9 years ago by bikepunk

just tried. and it displays fine on http://test.bewelcome.org/forums/new !!

comment:7 Changed 9 years ago by globetrotter_tt

  • follow_up changed from test to move to alpha

comment:8 Changed 9 years ago by globetrotter_tt

  • follow_up changed from move to alpha to test on alpha

please test if it also works on alpha

comment:9 Changed 9 years ago by bikepunk

it displays fine on alpha as well.

but "when you write a long line, it makes an horizontal scroll bar while I expect to get at the next line (like in this trac text box for example). I'm not shure the later is a bug though." remain

comment:10 Changed 9 years ago by globetrotter_tt

Could you define "long line" a bit more specific, please? Do you mean one long word without blanks (i.e. a very long link), or a long sentence with different words?

I case of the first, i guess it's good that we get a scroll bar (i doub't there are many words with more than 70 letters....)

comment:11 Changed 9 years ago by bikepunk

  • Resolution set to fixed
  • Status changed from assigned to closed

you're right. I didn't realise that for my "tests" I was trying with a single word, then the scroll bar make sense. It works fine with "small words". I'm sorry, I didn't think enougth. everything is fine then ;)

comment:12 Changed 9 years ago by globetrotter_tt

  • follow_up changed from test on alpha to none

comment:13 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.