Opened 9 years ago

Closed 7 years ago

Last modified 6 years ago

#1323 closed task (fixed)

Change news sort order, newest first

Reported by: neo82 Owned by:
Priority: minor Milestone: Legacy Resolved
Component: BW Layout Keywords:
Cc:

Description

See page http://www.bewelcome.org/blog/tags/Community%20News%20for%20the%20frontpage with more and more news it's difficult to see the newest as you have to scroll all the away down

I'm coming to this page when I click on "Community News" at the Startpage

Change History (2)

comment:1 Changed 7 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

I can not reproduce it anymore. It looks like it was fixed.

comment:2 Changed 6 years ago by TimLoal

  • Component changed from BW General to BW Layout
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.