Opened 9 years ago

Closed 5 years ago

#1333 closed bug (invalid)

Admin word language field bug

Reported by: sitarane Owned by: fake51
Priority: minor Milestone: unassigned
Component: BW Admin Keywords: adminword, language, field, number, language code
Cc:

Description

When trying to translate the elements ProfilePicture? and ProfileSummary? of the editmyprofile page, you get a normal adminword tab except that the "language" field has a number instead of a language code in it.

If you remove the number and put the language code manually, it looks like it works but the translation is not taken.

Translating to French, the number is 1 Translating to Polish, the number is 19 Translating to Suomi, the number is 11 Translating to Portuguese, the number is 20 Translating to Norsk, the number is 34

Change History (6)

comment:1 Changed 9 years ago by fake51

  • Owner set to fake51

comment:2 Changed 7 years ago by globetrotter_tt

  • Component changed from unknown to BW Admin

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from Legacy Resolved to unassigned

comment:5 Changed 6 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:6 Changed 5 years ago by sitatara

  • Milestone set to unassigned
  • Resolution set to invalid
  • Status changed from new to closed

Can't reproduce this. I assume this has been resolved with the introduction of the new language chooser.

Note: See TracTickets for help on using tickets.