Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#1373 closed bug (worksforme)

profile does not appear in group memberlist

Reported by: public Owned by: Fake51
Priority: minor Milestone: unassigned
Component: BW Group Keywords:
Cc:

Description

BW Rox version%3A %0Auser agent%3A Mozilla%2F5.0 %28X11%3B U%3B Linux i686%3B en-US%3B rv%3A1.9.2.8%29 Gecko%2F20100723 Ubuntu%2F10.04 %28lucid%29 Firefox%2F3.6.8%0Arequest uri%3A http%3A%2F%2Fwww.bewelcome.org%2Fgroups%2F21%2Fmembers%0A

Hello Team.

I join a group: http://www.bewelcome.org/groups/21/ and delete my self from the group, then join other time. My profile now is listed in http://www.bewelcome.org/groups/21/ but not in http://www.bewelcome.org/groups/21/members

LPGA. Samuel.

Change History (4)

comment:1 Changed 8 years ago by globetrotter_tt

  • Summary changed from bug%20report to profile does not appear in group memberlist

comment:2 Changed 7 years ago by crumbking

I tried to reproduce that. But seems to work for me. I left a group. (not shown in the members list anymore) I rejoined the group (shown in the list again)

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from Future to 1.0
  • Resolution set to worksforme
  • Status changed from new to closed

Resolving due to age(of the ticket) and cannot reproduce.

Move to milestone 1.1 if not suitable on 1.0

LnP

comment:4 Changed 6 years ago by globetrotter_tt

  • Milestone changed from 1.0 to unassigned
Note: See TracTickets for help on using tickets.