Opened 8 years ago

Closed 6 years ago

#1374 closed bug (worksforme)

Language switching does not work in preferences

Reported by: public Owned by:
Priority: major Milestone: unassigned
Component: BW Internationalization Keywords: language, preferences
Cc:

Description

BW Rox version%3A %0Auser agent%3A Mozilla%2F5.0 %28X11%3B U%3B Linux i686%3B en-US%3B rv%3A1.9.2.8%29 Gecko%2F20100723 Ubuntu%2F10.04 %28lucid%29 Firefox%2F3.6.8%0Arequest uri%3A http%3A%2F%2Fwww.bewelcome.org%2Fmypreferences%0A

Hello Team other time.

The language (my profile, and everything that i look on BW is switching to Spanish). I have on (my preferences - Preferred language) English and i try to press the button/word English all the time, but keep getting back to Spanish.

Change History (3)

comment:1 Changed 8 years ago by globetrotter_tt

  • Component changed from unknown to BW Internationalization
  • Keywords language preferences added
  • Priority changed from critical to major
  • Summary changed from bug%20report to Language switching does not work in preferences

comment:2 Changed 6 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:3 Changed 6 years ago by shevek

  • Milestone set to unassigned
  • Resolution set to worksforme
  • Status changed from new to closed

Just did a quick check. Can't reproduce as the report is two years old I close it.

Note: See TracTickets for help on using tickets.