Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#1427 closed bug (fixed)

many external forum links don't work

Reported by: planetcruiser Owned by: planetcruiser
Priority: critical Milestone: Legacy Resolved
Component: BW Forum Keywords:
Cc:

Description

issue:

  • some external links point back to the forum post instead of the external target
  • i can't see a pattern, some links work while others don't

examples:

expected behavior:

  • all links open external target in same window

clues:

  • makeClickableLinks() or its workaround might be to blame
  • could be caused by buggy wysiwyg editor, not rendering
  • related ticket: #1127

Change History (4)

comment:1 Changed 7 years ago by planetcruiser

  • Owner changed from meinhard to planetcruiser
  • Status changed from new to assigned

comment:2 Changed 7 years ago by globetrotter_tt

I updated the TinyMCE editor to the newest version and enabled the autolink plugin.

http://trac.bevolunteer.org/changeset/fa35d85b41764dafbff2fa330f563dd64643eb45

comment:3 Changed 7 years ago by planetcruiser

  • Resolution set to fixed
  • Status changed from assigned to closed

looks good now :)

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.