Opened 6 years ago

Closed 5 years ago

#1429 closed improve feature (duplicate)

my notes functionality is messy

Reported by: bikepunk Owned by:
Priority: major Milestone: unassigned
Component: BW Layout Keywords:
Cc:

Description

http://www.bewelcome.org/bw/mycontacts.php

http://www.bewelcome.org/bw/mycontacts.php?IdContact=347&action=add

At the moment, this page is accessible only from the people you already made a note about profile page, with the "See my notes" button in the left menu replacing "Add a note" button. The layout is from the old BeWelcome version.

First we have to check how used is this functionality.

Or the function should be fixed and a link added in the "My account" top menu ; or this function should be disabled and the "Add a note" and "See my notes" links removed.

Change History (4)

comment:2 Changed 6 years ago by globetrotter_tt

  • Component changed from unknown to BW Layout

comment:3 Changed 5 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:4 Changed 5 years ago by planetcruiser

  • Milestone set to unassigned
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1793

Note: See TracTickets for help on using tickets.