Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#1436 closed bug (duplicate)

map search - members cant be found

Reported by: crumbking Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Search Keywords: map search
Cc:

Description

see http://www.bewelcome.org/forums/s1426-Introduce_yourself_here_

I am confused as to why no results appear when I search for people. I have searched FL and HI with no luck. Is there a trick to finding members in cities? I first searched Sarasota and Honolulu

Change History (3)

comment:2 Changed 6 years ago by planetcruiser

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1531

comment:3 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.