Opened 10 years ago

Closed 8 years ago

Last modified 5 years ago

#145 closed bug (fixed)

page not displaying on IE5

Reported by: Ocal5 Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Profile Keywords: Sign-up
Cc:

Description

This how it display

http://img135.imageshack.us/img135/7839/sanstitreor6.png

and it seems that's only on FR, DE, NL, and FI languages !

Tested on IE6 : bug
Tested on Opera 9.02 : everything rock (like usual)

IE6 % of users, regarding IE7 : http://marcgrabanski.com/img/ie6_piechart.gif (Feb 07)

Change History (17)

comment:1 Changed 10 years ago by Ocal5

http://www.w3schools.com/browsers/browsers_stats.asp is more sharp... but IE6 is still more use than IE7 :-/

comment:2 Changed 10 years ago by Ocal5

  • Priority changed from critical to blocker

comment:3 Changed 10 years ago by micha

Ocal, could you please check out alpha.bewelcome.org and tell us about the status there? I tested signup there but anyway it would be good if you could do that aswell another time... Thanks for your effort!

comment:4 Changed 10 years ago by Ocal5

test.bewelcome.org = rock'roll on Opera 9.02 and IE6
bewelcome.org = rock'roll only on Opera 9.02
alpha.bewelcome.org = no way to log in :-/

comment:5 Changed 10 years ago by anonymous

  • Summary changed from Sign-up page NOT DISPLAYING on IE6 to Sign-up page not displaying on IE6 and IE5

Versions used :

IE : 6.0.2900.2180 (XP) & 5.00.2614.3500 (98)
FF : 2.0.0.3 (XP)
Op : 9.02 (XP)

test.bewelcome.org = rock'roll on Opera 9, FF2, IE6 and IE5 (with small display bugs)
bewelcome.org = rock'roll on Opera 9, FF2 (only)
alpha.bewelcome.org = no way to log in :-/

comment:6 follow-up: Changed 10 years ago by Ocal5

I've been only able to check it now with IE7 : it's nice with this browser ! but IE5 & 6 not :-/ (production)

comment:7 in reply to: ↑ 6 Changed 10 years ago by globetrotter_tt

Replying to Ocal5:

I've been only able to check it now with IE7 : it's nice with this browser ! but IE5 & 6 not :-/ (production)

The problem is that IE5+6 do not support alpha transparent png. There are some java-script based fixes in the internet, but i haven't figured out if it works and unfortunately don't have the time to get deeper into it :(

comment:8 Changed 10 years ago by Ocal5

That's a wonderfull step so ! thanks !

I have find that in english, and even if I can't manage to understand what we should take care (css problems), everything is explained very nicely :

http://homepage.ntlworld.com/bobosola/index.htm

comment:9 Changed 10 years ago by ocal5

  • follow_up set to none
  • Resolution set to fixed
  • Status changed from new to closed

New version is on the air, and it's working fine on IE6 :D

comment:10 Changed 10 years ago by ocal5

  • Component changed from BW General to BW Profile
  • Priority changed from blocker to critical
  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Summary changed from Sign-up page not displaying on IE6 and IE5 to page not displaying on IE6 and IE5

A lot of pages works better now, but not the picture upload page :

http://www.bewelcome.org/bw/myphotos.php?cid=452 (as example... this link is different for each member)

it's look like exactly like the previous bug, I think it's also due to alpha png problem. Thanks. Reported by kkaruna, using MSIE 6.0

comment:11 Changed 9 years ago by feuerdaemon

  • follow_up changed from none to test
  • freq_reported set to 1
  • show_on_bw set to 0
  • Summary changed from page not displaying on IE6 and IE5 to page not displaying on IE5

I tested this with IE6 (6.0.2900.2180 ger) on german WinXP.

http://www.bewelcome.org/bw/myphotos.php
http://alpha.bewelcome.org/bw/myphotos.php

http://www.bewelcome.org/bw/signup.php
http://alpha.bewelcome.org/bw/signup.php

I can not reproduce this problem here. All semms ok and works fine.
-> Chance titel to "page not displaying on IE5" cause IE6 is working fine as I can see.

Can anyone test it again with a IE5?

comment:12 Changed 9 years ago by feuerdaemon

  • Priority changed from critical to major

As only it can get problems with MS IE5, I set the priority to "major", cause only 1.5% people use this Browser.

comment:13 Changed 9 years ago by micha

  • follow_up changed from test to none

No testing needed imho. Set follow up to "none"

comment:14 Changed 9 years ago by feuerdaemon

  • Milestone changed from unassigned to Bugs - not sheduled

comment:15 Changed 9 years ago by philipp

  • Milestone changed from Bugs - not sheduled to unassigned

Milestone Bugs - not sheduled deleted

comment:16 Changed 8 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:17 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.