Opened 10 years ago

Closed 10 years ago

#151 closed bug (fixed)

Wrong link format / diffferent links to main page

Reported by: midsch Owned by: micha
Priority: major Milestone: 0.1.2-outreach-bugfixing
Component: BW General Keywords:
Cc: bw_trac@…

Change History (7)

comment:1 in reply to: ↑ description Changed 10 years ago by micha

  • Owner set to micha
  • Status changed from new to assigned

Replying to midsch:

  1. e. at http://test.bewelcome.org/ there are several links not working:

Something like works:

I will fix this.

Three links for one page:

-> bug or feature?

this is not a bug. It allows us to show different pages within one application depending on wether a user is logged in or not. The index.php is the central starting point for BW Rox. It shouldn't be linked anywhere. Where did you find a link to it?

comment:2 Changed 10 years ago by philipp

  • Milestone changed from 0.1-outreach-release to 0.1.1-outreach-bugfixing

comment:3 Changed 10 years ago by midsch

  • Cc bw_trac@… added

The first part could be fixed with #152, but right now it's still a bug in alpha/test.

The link to index - http://test.bewelcome.org/index.php - is behind "login" in the upper right corner.

comment:4 Changed 10 years ago by midsch

  • follow_up set to none

At home http://www.bewelcome.org/main is a link in the news section from 1st Nov asking for feedback "Please tell us". The link: http://www.bewelcome.org/tb/forums/s194-BeWelcome%20USP is redirected to http://www.bewelcome.org/main again ... doesn't make sense.

comment:5 Changed 10 years ago by midsch

The link to signup in the text part ("global village") has no quotation marks -> working but, invalide code.

comment:6 Changed 10 years ago by philipp

I would guess the problem is that we don't use /tb/ anymore. So we need a redirect from /tb/* to /* to get old tb links working again

comment:7 Changed 10 years ago by micha

  • Resolution set to fixed
  • Status changed from assigned to closed

This is worksforme. Will close the ticket now.

Note: See TracTickets for help on using tickets.