Opened 7 years ago

Closed 6 years ago

#1531 closed bug (duplicate)

Users from small towns don't appear on the map

Reported by: Sibelius Owned by:
Priority: major Milestone: unassigned
Component: BW Geo Keywords: map appear
Cc: toub

Description (last modified by planetcruiser)

When searching in the map search function for i.e. Nancy the town will appear, but not the members. This seem to appear in a couple of smaller cities but not to big ones.

Change History (5)

comment:2 Changed 7 years ago by planetcruiser

  • Description modified (diff)
  • freq_reported changed from 1 to 3

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from Future to 1.1

comment:4 Changed 6 years ago by crumbking

  • Cc toub added

Also still an issue even with new map ;-)

comment:5 Changed 6 years ago by jsfan

  • Milestone changed from 1.2 to unassigned
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1631,

Note: See TracTickets for help on using tickets.