Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#155 closed bug (fixed)

submenu (tabs) lost when filing a comment

Reported by: philipp Owned by: micha
Priority: major Milestone: 0.1.2-outreach-bugfixing
Component: BW Profile Keywords: comment, profile header
Cc: micha

Description

when you enter a comment the tabs form the profile are lost and there is no way to navigate back to the visited profile

Change History (10)

comment:1 Changed 10 years ago by micha

  • follow_up set to none
  • Milestone changed from unassigned to 0.1.1-outreach-bugfixing
  • Priority changed from minor to major
  • version changed from test to all

apart from these problems, the whole layout looks like crap. Let's style that for the next release!

comment:2 Changed 10 years ago by jeanyves

  • Keywords comment profile header added
  • Owner set to jeanyves
  • Status changed from new to assigned

This is something which has been forgotten before. Please someone, fix it !

comment:3 Changed 10 years ago by micha

  • Owner changed from jeanyves to micha
  • Status changed from assigned to new

comment:4 Changed 10 years ago by micha

  • Status changed from new to assigned

just commited a fix to this to the trunk but somehow test.bewelcome.org doesn't update the view. Are the update-scripts working?

comment:5 Changed 10 years ago by micha

  • Cc Felix JeanYves added
  • follow_up changed from none to move to alpha

works now on test.bewelcome.org. Please review and move to alpha!

comment:6 Changed 10 years ago by steinwinde

  • Cc micha added; Felix JeanYves removed
  • follow_up changed from move to alpha to test on alpha

Just moved addcomments.php and layout/addcomments.php from trunk to alpha.

comment:7 Changed 10 years ago by philipp

brief test on alpha worked for me

comment:8 Changed 10 years ago by micha

  • follow_up changed from test on alpha to release
  • version changed from all to production

tested it again. let's move it to alpha then.

comment:9 Changed 10 years ago by steinwinde

  • Resolution set to fixed
  • Status changed from assigned to closed

jeanyves and I put it to production and live - it seems to work

comment:10 Changed 10 years ago by philipp

  • follow_up changed from release to none
Note: See TracTickets for help on using tickets.