Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#1562 closed bug (invalid)

Error message after making a paypal donation

Reported by: globetrotter_tt Owned by:
Priority: critical Milestone: Legacy Resolved
Component: BW General Keywords: donate, paypal
Cc:

Description

Feedback from drdave Category BugProblem?

Browsing to the page: http://www.bewelcome.org/donate/done

yields a massive, very user-unfriendly error... Probably due to missing URL parameters.

Not entirely sure how this URL appeared along my browsing (might have been while returning from the Paypal page).

BW Rox Version: 4634187 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit?/534.51.22 (KHTML, like Gecko) Version/5.1.1 Safari/534.51.22 Languages: en-gb

Change History (4)

comment:1 Changed 7 years ago by unique_indian

I just checked, it seems to be working fine now..please check it now..

Still, if you face problems, you will have to copy and paste the code from paypal itself to the donation page on bewelcome, it's easy, if you face problem lemme know, and I'll copy paste the code from bewelcome's paypal account

Regards, AJ.

comment:2 Changed 6 years ago by jsfan

Anyone tested this? Can we close it?

comment:3 Changed 6 years ago by TimLoal

  • Resolution set to invalid
  • Status changed from new to closed

Unable to reproduce.

No other reports.

I don't want to mark as fixed, you know how i love a stat, so i'm setting it Invalid.

LnP

Last edited 6 years ago by TimLoal (previous) (diff)

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.