Opened 6 years ago

Closed 5 years ago

#1606 closed bug (duplicate)

broken "Add a note" function

Reported by: bikepunk Owned by:
Priority: major Milestone: unassigned
Component: BW Profile Keywords:
Cc:

Description

The "Add a note" function (available on every profile, in the menu on the left) is not maintained, and buggy.
I remember I found some while ago a link to :

"My notes page" http://www.bewelcome.org/bw/mycontacts.php

I cannot find it any longer.

We should remove the function if we do not fix it and/or rewrite it.

Change History (6)

comment:1 Changed 6 years ago by bikepunk

The link to "My notes page" is available on the left menu of the profiles of the people you already left a note about.

comment:2 Changed 5 years ago by TimLoal

  • Milestone changed from Future to 1.0

I agree to hiding this feature until it can be debugged and tested again.

I could reproduce some of the buggy behaviour above as well as some CSS bugginess.

LnP

comment:3 Changed 5 years ago by jsfan

  • Milestone changed from 1.0 to unassigned

comment:4 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to 1.0

comment:5 Changed 5 years ago by jsfan

  • Milestone changed from 1.0 to unassigned

comment:6 Changed 5 years ago by planetcruiser

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1793

Note: See TracTickets for help on using tickets.