Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#1745 closed improve feature (wontfix)

Make it possible to log in with your username OR your e-mail address

Reported by: jsfan Owned by: planetcruiser
Priority: minor Milestone:
Component: Trac Keywords: easy
Cc: planetcruiser

Change History (7)

comment:1 Changed 6 years ago by guaka

  • Keywords easy added

comment:2 Changed 6 years ago by globetrotter_tt

  • Cc planetcruiser added
  • Component changed from FrameWork to Trac
  • Owner set to planetcruiser

I think this ticket is for the trac login, not for the BW login

comment:3 Changed 6 years ago by planetcruiser

  • Resolution set to wontfix
  • Status changed from new to closed

i can't open the link, because i am not in that group (i think). anyway, email addresses are not mandatory in trac (you add it in the prefs after you get your login), so i doubt this would be possible

comment:4 Changed 6 years ago by shevek

I don't think so. Isn't that the solution to the fact that users forget their username?

comment:5 Changed 6 years ago by planetcruiser

could someone confirm if this ticket is about trac please? jsfan?

if it is for trac, i will not fix it, because the problem is upstream. trac is dated and in future we will do more and more things in redmine.

people can ask globi or me if they forgot their trac username. anyway, that's why i try to use bw usernames as trac usernames whenever someone asks me to create an account.

comment:6 Changed 6 years ago by jsfan

My understanding always was that this was about Rox. Claudia was only referring to trac because she had no way of opening the ticket there.

comment:7 Changed 6 years ago by planetcruiser

ok, welen then. unless someone really wants to fix this for rox. but we have plenty of bugs to fix, so improvements should have no priority

Note: See TracTickets for help on using tickets.