Opened 5 years ago

Closed 5 years ago

#1831 closed improve feature (duplicate)

show recent comments

Reported by: pablobd Owned by:
Priority: minor Milestone: unassigned
Component: unknown Keywords: recent comments
Cc:

Description

There is a nice page that would help to fight the false impression that nothing happens on bewelcome (in terms of hospex success): http://www.bewelcome.org/lastcomments

We need to show a link to it somewhere in the home page (maybe in the footer) currently i don't know if there's a way to get there

Change History (8)

comment:1 Changed 5 years ago by shevek

Quite the opposite. This page has to go. A comment is something that I leave for a person so that someone else with an interest on staying with or hosting that person gets an idea if s/he wants that. They are not to browse through out of this context.

Besides the page shows the last 20 comments. So how would that show what's going on?

comment:2 Changed 5 years ago by globetrotter_tt

comment:3 Changed 5 years ago by crumbking

  • Resolution set to duplicate
  • Status changed from new to closed

dublicate.

Go on with #1589

comment:4 follow-up: Changed 5 years ago by shevek

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I'd rather say lets continue with this one as it contains more input... (Set link in 1589 and closed that one)

Last edited 5 years ago by shevek (previous) (diff)

comment:5 Changed 5 years ago by crumbking

okay ;-)

comment:6 in reply to: ↑ 4 Changed 5 years ago by planetcruiser

i would have to agree with crumbking here, this ticket is a duplicate of #1589 and should therefore be closed.

Replying to shevek:

I'd rather say lets continue with this one as it contains more input... (Set link in 1589 and closed that one)

could you please elaborate how this ticket here contains more info than #1589? please note that also #1589 mentions privacy concerns.

until the controversy about this feature is resolved, for example by a vote, please don't close #1589.

also we should clarify, under what conditions and by whom tickets can be closed. duplicates that are written after the ticket that they duplicate are a clear candidate for me. also release coordinators should at least be consulted.

comment:7 Changed 5 years ago by planetcruiser

shevek, let's close this one as duplicate?

comment:8 Changed 5 years ago by shevek

  • Resolution set to duplicate
  • Status changed from reopened to closed

I realized yesterday that we left both open in the end. Even after agreeing on how to handle it on the dev list. Obviously was to busy cleaning up to actually clean this up ;-)

So yes. Close as duplicate.

Last edited 5 years ago by shevek (previous) (diff)
Note: See TracTickets for help on using tickets.