Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#1845 closed unknown (wontfix)

Profile edit: Box cut off (Chrome only?)

Reported by: shevek Owned by:
Priority: major Milestone: unassigned
Component: unknown Keywords:
Cc:

Description

Just realized that the right border is cut off on the right side in Chrome.

Attachments (1)

noborder.png (34.9 KB) - added by shevek 6 years ago.
No right border in Chrome on Windows

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by crumbking

I just checked back chrome and chromium on Ubuntu. Both browser seems to work.

So can't reproduce. Maybe I checked the wrong thing? Screenshot?

Changed 6 years ago by shevek

No right border in Chrome on Windows

comment:2 Changed 6 years ago by shevek

See attached image (Chrome Version 23.0.1271.95 m on Windows):

No right border in Chrome on Windows

comment:3 Changed 6 years ago by jsfan

Cannot confirm on Chromium (Linux), either.

comment:4 Changed 6 years ago by shevek

  • Resolution set to wontfix
  • Status changed from new to closed

This a really weird one. I have three computer and two show the faulty box and one doesn't.

I close this one for now till someone else complains.

comment:5 Changed 6 years ago by crumbking

Well I was able to reproduce it on windows. I also played around with firebug. If I find some useful settings for all browsers I will open it again.

comment:6 Changed 6 years ago by planetcruiser

looks ok on ubuntu 12.10 in:

  • Chromium 22
  • Firefox 17
Note: See TracTickets for help on using tickets.