Opened 10 years ago

Closed 10 years ago

#186 closed new feature (duplicate)

Spam protection for Trac

Reported by: midsch Owned by: Tobias
Priority: major Milestone:
Component: Trac Keywords:
Cc: midsch

Description

Ticket #22 is attacked by a spambot, we need something to protect us from it.

  • Are there any plugins for trac?
  • Is it at least possible to remove the entries by hand? (than we need some people with access to this feature.)

Change History (2)

comment:1 Changed 10 years ago by midsch

  • Cc midsch added

comment:2 Changed 10 years ago by tgoorden

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #182

Note: See TracTickets for help on using tickets.