Opened 6 years ago

Closed 5 years ago

#2005 closed bug (duplicate)

profile translation disappeared

Reported by: beatnickgr Owned by:
Priority: major Milestone: unassigned
Component: BW Profile Keywords:
Cc:

Description

We're unable to view profile translation, except our own's. It sais "Profile Translations" and nothing under. try beatnickgr, piedera, leoalone... I noticed the problem on Friday 05/04/13, it was working fine before.

Change History (2)

comment:1 Changed 5 years ago by sitatara

Can't reproduce the problem. @beatnickgr: Does it still not work for you? @all: Can anyone reproduce this?

comment:2 Changed 5 years ago by sitatara

  • Resolution set to duplicate
  • Status changed from new to closed

Ah, I just found a duplicate: #2016 and that has been fixed. Therefore closing this ticket as duplicate.

Note: See TracTickets for help on using tickets.