Opened 5 years ago

Closed 4 years ago

#2035 closed improve feature (wontfix)

Allow member search within one's own groups

Reported by: sitatara Owned by:
Priority: minor Milestone: unassigned
Component: BW Search Keywords: search, groups
Cc: shevek

Description (last modified by sitatara)

From a support ticket: When searching for a possible host, why is it impossible (apparently) to select profiles belonging to the same groups as one's own: there's only a list of ALL BW groups that we are supposed to choose from. This is not very handy.


Related ticket: #1931

Change History (3)

comment:1 Changed 5 years ago by pablobd

I like the fact that the list has all the groups in the website, I think the problem is that is not ordered alphabetical, making it almost imposible to use. There was a recent fix to make alphabetical the list of groups for moderators, maybe that code can also be reutilized for the member search, making it a litle fix

comment:2 Changed 5 years ago by sitatara

  • Cc shevek added
  • Description modified (diff)

comment:3 Changed 4 years ago by crumbking

  • Resolution set to wontfix
  • Status changed from new to closed

In the new search (bw/search) we use the my groups version. As bw/searchmembers is depreciated I close this one.

Regarding the moderators we should find another solution.

Note: See TracTickets for help on using tickets.