Opened 5 years ago

Closed 5 years ago

#2108 closed bug (fixed)

remove trip items from blogs main page

Reported by: pablobd Owned by:
Priority: major Milestone: 2.3
Component: BW Blogs Keywords: trips
Cc:

Description

If you enter to the blogs main page http://www.bewelcome.org/blog You can see the trip items (usually just a place and a date) out of context This same items also appear in the right context under Trips http://www.bewelcome.org/trip the solution would be to filter out those "blog" items that belong to a trip from the blogs section

Change History (8)

comment:1 Changed 5 years ago by crumbking

I would even go further:

Let's remove these views completely. Idea was to "show activity" in BW in the beginning. But I believe we do not need these aggregations any more.... So: let's remove /trip/blog/gallery from the main menu.

comment:2 Changed 5 years ago by pablobd

That sounds a litle bit drastic, certainly not a bug fix :D I guess it would require the use of the Suggestions tool

comment:3 Changed 5 years ago by shevek

  • Status changed from new to local_testing

Added a filter to hide trips on the blog pages.

Commit: https://gitorious.org/bewelcome/rox/commit/f6e671c781f49bbdc885f07fa0a677424a16c71e

comment:4 Changed 5 years ago by shevek

  • Milestone changed from unassigned to 2.3

comment:5 Changed 5 years ago by shevek

  • Status changed from local_testing to to_alpha

comment:6 Changed 5 years ago by shevek

  • Status changed from to_alpha to testing

comment:7 Changed 5 years ago by crumbking

works but now the blog list is 60% spam or troll posts ;-)

comment:8 Changed 5 years ago by sitatara

  • Resolution set to fixed
  • Status changed from testing to closed

@crumbking: At least we see the spam now and can remove it. ;-)

On a more serious note: This issue is obviously fixed and the fix is working. Therefore closing this ticket.

Note: See TracTickets for help on using tickets.