Opened 5 years ago

Closed 4 years ago

#2137 closed bug (worksforme)

Missing "Le Havre" French city

Reported by: Zorrolepunk Owned by:
Priority: major Milestone:
Component: BW Geo Keywords:
Cc:

Description

When trying to sign up or update location, "Le Havre" French city could not be found when language is set as French (works in English).

Change History (2)

comment:1 Changed 5 years ago by hamaryns

Not when searching members.

comment:2 Changed 4 years ago by crumbking

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this ticket. I set the language to French and search Le Havre on http://www.bewelcome.org/signup/3.

In case I missed something please reopen otherwise it works for me.

Note: See TracTickets for help on using tickets.