Opened 5 years ago

Closed 5 years ago

#2146 closed bug (worksforme)

Unable to log in

Reported by: beatnickgr Owned by:
Priority: blocker Milestone: unassigned
Component: BW Signup Keywords:
Cc:

Description

It's impossible to log in to BeWelcome. Although I did NOT forget the password, i've reset it and still cannot login (goes back to login page).

Ubuntu 12.04 FireFox? ESR 24.2.0 with TOR 1.6.5.2

The browser has no problem, i just logged in trac.bewelcome.org successfully.

Change History (4)

comment:1 Changed 5 years ago by shevek

@beatnickgr: Is this still a problem? (Not that I changed anything but I can login into BW).

comment:2 Changed 5 years ago by beatnickgr

Yes, probably the issue is only with BeWelcome and TOR because TOR logs into other pages and we can login to BeWelcome with other browsers.

comment:3 Changed 5 years ago by shevek

Tor and Bewelcome work fine together if you start on https://www.bewelcome.org.

comment:4 Changed 5 years ago by beatnickgr

  • Resolution set to worksforme
  • Status changed from new to closed

i confirm that it's now working again.

Note: See TracTickets for help on using tickets.