Opened 4 years ago

Closed 4 years ago

#2245 closed bug (fixed)

Edit profile: Add language button does not work

Reported by: crumbking Owned by: shevek
Priority: major Milestone: 2.6
Component: BW Profile Keywords:
Cc: shevek

Description

Steps to reproduce

Visit beta.bewelcome.org and edit your profile. Select a spoken language and click add language.

Expected behaviour

After clicking add language a new row to add more languages should show up.

Actual behaviour

After clicking nothing happens.

Client configuration (optional)

Browser: Chrome, FF

Logs (optional)

Change History (6)

comment:1 Changed 4 years ago by shevek

  • Status changed from new to assigned

comment:2 Changed 4 years ago by shevek

  • Milestone changed from unassigned to 2.6
  • Owner set to shevek

comment:3 Changed 4 years ago by shevek

Because of the introduction of select2 for the languages the add language javascript didn't find the correct elements anymore. Fixed with

https://gitorious.org/bewelcome/rox/commit/1ac16d9624864e246a22ad4d9f06ae9d65f40025

This also fixes the missing 'Member since and last login'.

comment:4 Changed 4 years ago by crumbking

  • Status changed from assigned to to_beta

comment:5 Changed 4 years ago by crumbking

  • Status changed from to_beta to testing

comment:6 Changed 4 years ago by crumbking

  • Resolution set to fixed
  • Status changed from testing to closed

Tested with FF in Android in beta. OK

Note: See TracTickets for help on using tickets.