Opened 10 years ago

Closed 10 years ago

#232 closed bug (worksforme)

Problems with forum reply textbox in Safari -> please test

Reported by: lemon-head Owned by:
Priority: major Milestone: 0.1.4
Component: BW Forum Keywords: wysiwyg reply box
Cc: crumbking, globetrotter_tt

Description

Crumbking reported that Safari had problems with the wysiwyg reply box in the Bewelcome forum.

See http://www.bewelcome.org/forums/s203-New%20release%20online!!/#post784 (and the one before).

I can confirm the "slow script" dialog on safari for windows.
In other browsers the textbox is just slow, but without a warning.
I have always raised my doubts about this textbox...

I would propose that

  1. we do some bugfixing now, and
  2. on the long run think about some serious improvements of the posting interface (I have been talking with jy about this already).

Change History (6)

comment:1 Changed 10 years ago by micha

  • Milestone changed from 0.1.1-outreach-bugfixing to 0.1.2 - more improvements & bugfixing

comment:2 Changed 10 years ago by globetrotter_tt

seems there are some Safari compatibility issues with TinyMCE. see: http://wiki.moxiecode.com/index.php/TinyMCE:Plugins/safari

comment:3 Changed 10 years ago by lemon-head

  • follow_up changed from none to test

TinyMCE has been updated with [3824], [3825], [3826], [3844].

We should have a look how the new version of TinyMCE changes the situation.

It still happens that I get a slow response for TinyMCE in Opera.

comment:4 Changed 10 years ago by feuerdaemon

  • Cc crumbking globetrotter_tt added
  • freq_reported set to 1
  • show_on_bw set to 0

I've tested with Opera Version 9.25, Build 687, Qt library 3.3.7 on Kubuntu Linux.

Changed Text coler, bold, special chars, etc. - Everything fast like FF or IE. - Can anyone test it with a Safari browser? I've no Safari.

comment:5 Changed 10 years ago by feuerdaemon

  • follow_up changed from test to move to alpha

Ups. I just saw crumbkings comment at "http://test.bewelcome.org/forums/s30-test_safari_" - So, let's move ot to alpha.

comment:6 Changed 10 years ago by micha

  • follow_up changed from move to alpha to none
  • Resolution set to worksforme
  • Status changed from new to closed

And I just saw that this already went to alpha. So closing the ticket.

Note: See TracTickets for help on using tickets.