Opened 10 years ago

Closed 9 years ago

#275 closed bug (fixed)

Thread-overview for tags shows error (forum)

Reported by: micha Owned by:
Priority: major Milestone: 0.5.2
Component: BW Forum Keywords: error forum board tags
Cc:

Description

The error is the following:

Warning: Invalid argument supplied for foreach() in /var/www/test_html/templates/apps/forums/board.php on line 49

Although it says, the error is in board.php, it's infact in boardboards.php which gets called in board.php.

Change History (3)

comment:1 Changed 10 years ago by philipp

  • freq_reported set to 1
  • show_on_bw set to 0

is this still valid? can't reproduce

comment:2 Changed 10 years ago by philipp

  • Milestone changed from 0.1.4 - improving userinterface for members and volunteers and start work on big 0.2 tasks to 0.5.2-short cleanup and framework

comment:3 Changed 9 years ago by guaka

  • Resolution set to fixed
  • Status changed from new to closed

I think this has been fixed.

Check e.g. http://test.bewelcome.org/forums/t7-travel

Reopen if it's not fixed, but please include a URL showing the error (e.g. through the new "report bug" link in the bottom :)

Note: See TracTickets for help on using tickets.