Opened 10 years ago

Closed 10 years ago

#321 closed bug (fixed)

Region list, don't work for Germany and some other cases

Reported by: ocal5 Owned by:
Priority: major Milestone: 0.2 - community
Component: BW Geo Keywords: country list regions Germany
Cc:

Description

Thanks to BW:crumbking

To see every regions of Germany, we go there : http://www.bewelcome.org/country/DE

but if we click on any region, there is this error message :

http://www.bewelcome.org/country/DE/Bornum gives :

Fatal error: Call to undefined method CountryView::regionNotFound() in /home/bwrox/www.bewelcome.org/build/country/country.ctrl.php on line 88

That's the same for somes regions in France. It seems that there is a lot of useless regions, and theses ones don't work (we get same message).

And also same for differents countrys... hard to list ;-)

Thanks

Change History (3)

comment:1 Changed 10 years ago by philipp

  • Milestone changed from unassigned to 0.2 - community

comment:2 Changed 10 years ago by feuerdaemon

  • freq_reported set to 1
  • show_on_bw set to 0

Seem fine to me. I cannot reproduce it on bull. Anyone else? If no close the report.

comment:3 Changed 10 years ago by philipp

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.