Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#325 closed bug (fixed)

Member links on mainpage

Reported by: midsch Owned by: lemon-head
Priority: major Milestone: 0.1.2.1
Component: BW General Keywords: home links member.php
Cc:

Description

After logging in on test.bewelcome.org on http://test.bewelcome.org/main the user pictures (new one / last visitors) are linked correctly to http://test.bewelcome.org/bw/member.php?cid=admin but the link behind the name has as cid no content, but the name of a variable: http://test.bewelcome.org/member.php?cid=$Username

Change History (6)

comment:1 Changed 10 years ago by lemon-head

oops - could be my fault :)

The solution should be found in MOD_layoutbits.

comment:2 Changed 10 years ago by lemon-head

  • Owner set to lemon-head
  • Status changed from new to assigned

wrong - it was in 'templates/apps/rox/mainpage.php' :)

comment:3 Changed 10 years ago by lemon-head

  • follow_up changed from none to test
  • Summary changed from Links on member.php to name of variable instead of value to Member links on mainpage

comment:4 Changed 10 years ago by midsch

  • follow_up changed from test to none
  • Resolution set to fixed
  • Status changed from assigned to closed

checked, works again. (never left test, so no move to alpha necessary -> fixed.)

comment:5 Changed 10 years ago by lemon-head

  • follow_up changed from none to test on alpha
  • Milestone changed from 0.1.3 - more improvements & bugfixing to 0.1.2.1 release with MOD_words + MOD_layoutbits

relates to changes with MOD_layoutbits

comment:6 Changed 10 years ago by lemon-head

  • follow_up changed from test on alpha to none
Note: See TracTickets for help on using tickets.